[Pkg-shadow-devel] Bug#412234: Bug#412234: passwd.1: please SEE ALSO:getent

Nicolas François nicolas.francois at centraliens.net
Thu Feb 21 23:46:52 UTC 2008


On Wed, Feb 20, 2008 at 11:56:12PM -0800, e2xbegqsdyt21hfc at yahoo.com wrote:
> Please make passwd(1) refer to getent. getent seems to
> supply a unified method to get information out of
> system database. Some users are likely to look for it
> at times.

getent(1) is already indirectly referenced by passwd(1) (in passwd(5))

passwd(1) is mostly used to change one field of one of the system
Moreover, people who will use getent will need the description of the
format of the database, and will have to read passwd(5).

Thus I would prefer to keep it as it is currently.

Any other opinions?


More information about the Pkg-shadow-devel mailing list