Note regarding latest distributions

Cantor, Scott cantor.2 at osu.edu
Tue Apr 21 22:24:43 BST 2020


Scott Koranda caught that I forgot to update the pkg_config checks ´╗┐in the opensaml and SP configure scripts, they should be checking for >=3.1 of the xmltooling and opensaml dependencies instead of 3.0. That might have to be patched for the Debian packaging, don't know how strict that's all managed. I patched the master branches already.

-- Scott




More information about the Pkg-shibboleth-devel mailing list