Bug#774153: wheezy->jessie: systemd-tty-ask-password-agent hung

Christian Brunotte cb at debian.org
Fri Apr 22 08:39:23 BST 2016

Am Fri, 22 Apr 2016 08:05:38 +0200
schrieb Martin Pitt <mpitt at debian.org>:

> Hello all,
> Christian Brunotte [2014-12-29 15:57 +0100]:
> > The last program in the process tree always was systemd-tty-ask-password-agent.
> > I tried it on xterm as well as on plain tty1 console but never got any
> > prompt for a password nor could I understand why a password query would
> > be needed.
> I think the tty-password-agent is mostly just a red herring, as this
> wouldn't block systemctl by itself. This could very well be related to
> https://launchpad.net/bugs/1565617 which got fixed two weeks ago.
> If you were able to reproduce this, can you please test the current
> version in testing/unstable if you still get this?

I've no more wheezy systems left to upgrade :) This bug only
occured to me during the upgrades never on a running jessie system.

best regards


More information about the Pkg-systemd-maintainers mailing list