[Pkg-telepathy-maintainers] Bug#608398: telepathy-farsight: FTBFS: configure: error: Package requirements (telepathy-glib >= 0.13.4) were not met

Cyril Brulebois kibi at debian.org
Thu Dec 30 15:01:11 UTC 2010

Source: telepathy-farsight
Version: 0.0.16-1
Severity: serious
Justification: FTBFS


your package no longer builds:
| checking for TELEPATHY... no
| configure: error: Package requirements (telepathy-glib >= 0.13.4) were not met:
| Requested 'telepathy-glib >= 0.13.4' but version of Telepathy-GLib is 0.11.11
| Consider adjusting the PKG_CONFIG_PATH environment variable if you
| installed software in a non-standard prefix.
| Alternatively, you may set the environment variables TELEPATHY_CFLAGS
| and TELEPATHY_LIBS to avoid the need to call pkg-config.
| See the pkg-config man page for more details.
| make: *** [debian/stamp-autotools] Error 1

Full build logs:


More information about the Pkg-telepathy-maintainers mailing list