[Pkg-telepathy-maintainers] Bug#582454: libgstfarsight0.10-0: impossible to install the package

CissWit cisswit at 6-8.fr
Thu May 20 21:23:27 UTC 2010

Package: libgstfarsight0.10-0
Version: 0.0.16-1~bpo50+1
Severity: grave
Justification: renders package unusable

Here is the problem :
libgstfarsight0.10-0 depends on :
 - gstreamer0.10-plugins-good (>= 0.10.8),
 - and gstreamer0.10-plugins-bad (>= 0.10.11).

gstreamer0.10-plugins-good >= 0.10.8 exists in lenny (0.10.8-4.1~lenny2)
gstreamer0.10-plugins-bad >= 0.10.11 exists in lenny-backports (0.10.17-1~bpo50+1)
but conflicts with gstreamer0.10-plugins-good (<

So, as there is no gstreamer0.10-plugins-good >=, the package
is impossible to install.

Johann B.

-- System Information:
Debian Release: 5.0.4
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the Pkg-telepathy-maintainers mailing list