Bug#564527: vdradmin-am: Can't connect to VDR at localhost

Tony Houghton h at realh.co.uk
Sun Jan 10 00:25:00 UTC 2010

Package: vdradmin-am
Version: 3.6.5-1
Severity: important

Since upgrading, vdradmin shows this message in my browser:

"Can't connect to VDR at localhost:2001

Please check if VDR is running and if VDR's svdrphosts.conf is configured

VDR is running and configured correctly; I can telnet to it on port
2001, and vdradmin-am 3.6.4-1 from testing still works correctly. I
tried replacing my vdradmind.conf with the example in case an old option
is incompatible with 3.6.5-1, but it still doesn't work.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages vdradmin-am depends on:
ii  adduser                       3.112      add and remove users and groups
ii  libcompress-zlib-perl         2.022-1    Transitional dummy package for Com
ii  libio-compress-perl [libcompr 2.022-1    IO::Compress modules
ii  libio-socket-inet6-perl       2.54-1.1   Object interface for AF_INET6 doma
ii  liblocale-gettext-perl        1.05-6     Using libc functions for internati
ii  libsocket6-perl               0.20-1     Perl extensions for IPv6
ii  libtemplate-perl              2.20-1     template processing system written
ii  liburi-perl                   1.50-1     module to manipulate and access UR
ii  lsb-base                      3.2-23     Linux Standard Base 3.2 init scrip
ii  perl [libcompress-zlib-perl]  5.10.1-8   Larry Wall's Practical Extraction 

vdradmin-am recommends no packages.

Versions of packages vdradmin-am suggests:
ii  libauthen-sasl-perl           2.13-1     Authen::SASL - SASL Authentication
ii  vdr                           1.6.0-13.1 Video Disk Recorder for DVB cards
pn  vdr-plugin-epgsearch          <none>     (no description available)

-- no debconf information

More information about the pkg-vdr-dvb-devel mailing list