Bug#378864: zaptel-source 1.2.7 fails to build

neoXite neoxite at gmx.net
Wed Jul 19 12:15:35 UTC 2006

Package: zaptel-source
Version: 1:1.2.7-1

Arch: i386

Building the Zaptel Kernel modules does not work. Here's the build error message:

dh_clean -k
make modules KERNEL_SOURCES=/lib/modules/2.6.17-1-686/build
MODVERSIONS=detect KERNEL=linux-2.6.17-1-686
make[2]: Entering directory `/usr/src/modules/zaptel'
make[2]: *** No rule to make target `modules'.  Stop.
make[2]: Leaving directory `/usr/src/modules/zaptel'
make[1]: *** [binary-modules] Error 2
make[1]: Leaving directory `/usr/src/modules/zaptel'
make: *** [kdist_build] Error 2

Tried to build using module-assistant on Etch (2.6.15) and Sid (2.6.17), both as of 19.7.06, to no avail.
Also tried on Ubuntu Dapper Drake, always the error above shows up. The same Etch, Sid (and Dapper) machines
would build zaptel-source 1.2.6 perfectly. Therefore I believe this to be a package bug.

More information about the Pkg-voip-maintainers mailing list