Bug#369210: asterisk-oh323: inband dtmf problem

misi misi at hal.vidkonf.niif.hu
Sun May 28 10:03:01 UTC 2006

Package: asterisk-oh323
Version: 0.7.3-2+b1
Severity: important

userinputmode input doesn't work in 0.7.3 it is worked before(version 0.6.x).
the error message is something similar "Failed to set userinput mode to 4" 
I add these lines to wrapper.cxx in function h323_set_senduimode in the switch element


And it solved my problem after i changed it. 
I am having no problem and i can use the inbanddtmf. 

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=hu_HU, LC_CTYPE=hu_HU (charmap=ISO-8859-2) (ignored: LC_ALL set to hu_HU)

Versions of packages asterisk-oh323 depends on:
ii  asterisk                1:1.2.1.dfsg-3   open source Private Branch Exchang
ii  libc6                   2.3.6-7          GNU C Library: Shared libraries
ii  libexpat1               1.95.8-3.2       XML parsing C library - runtime li
ii  libgcc1                 1:4.1.0-4        GCC support library
ii  libldap2                2.1.30-13        OpenLDAP libraries
ii  libopenh323-1.18.0      1.18.0-2         H.323 aka VoIP library
ii  libpt-1.10.0            1.10.0-1         Portable Windows Library
ii  libsasl2                2.1.19.dfsg1-0.2 Authentication abstraction library
ii  libsdl1.2debian         1.2.9-5+b1       Simple DirectMedia Layer
ii  libssl0.9.8             0.9.8a-8         SSL shared libraries
ii  libstdc++6              4.1.0-4          The GNU Standard C++ Library v3

asterisk-oh323 recommends no packages.

More information about the Pkg-voip-maintainers mailing list