Bug#445060: webkit: should be renamed to libwebkitgtk0d

Mike Hommey mh at glandium.org
Wed Oct 3 05:39:14 UTC 2007

On Wed, Oct 03, 2007 at 01:03:07AM +0200, Eike Nicklas wrote:
> Package: libwebkitgdk0d
> Version: 0~svn25144-2
> Severity: minor
> File: webkit
> Upstream renamed the WebKit/Gdk port to WebKit/Gtk(+), so maybe the 
> appropriate binary packages should be renamed now that not too many 
> packages depend on it yet.

The change has been done in r25703, so this will be done when merging.


More information about the Pkg-webkit-maintainers mailing list