Bug#719825: libwebkitgtk-3.0-0: Unsatisfiable dependency on AMD64

Ricardo Bugalho rbugalho at gmail.com
Thu Aug 15 18:57:43 UTC 2013

Package: libwebkitgtk-3.0-0
Version: 2.0.4-2
Severity: grave
Justification: renders package unusable

Dear Maintainer,
I was trying to upgrade my system and was unable to upgrade a number of packages
which depend on libwebkitgtk, as on AMD64, the package can't be installed/upgraded 
due do a unsatisfied dependency on glib2.0-2 >= 2.37.5, which is available 
only in experimental.

Best regards,

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.10-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libwebkitgtk-3.0-0 depends on:
ii  libatk1.0-0                     2.8.0-2
ii  libc6                           2.17-92
ii  libcairo-gobject2               1.12.14-5
ii  libcairo2                       1.12.14-5
ii  libdbus-1-3                     1.6.12-1
ii  libdbus-glib-1-2                0.100.2-1
ii  libegl1-mesa [libegl1-x11]      9.1.6-2
ii  libenchant1c2a                  1.6.0-10
ii  libfontconfig1                  2.10.2-2
ii  libfreetype6                    2.4.9-1.1
ii  libgail-3-0                     3.8.2-3
ii  libgcc1                         1:4.8.1-9
ii  libgdk-pixbuf2.0-0              2.28.2-1
ii  libgeoclue0                     0.12.99-2
ii  libgl1-mesa-glx [libgl1]        9.1.6-2
ii  libglib2.0-0                    2.37.5-1
ii  libgstreamer-plugins-base1.0-0  1.0.8-1
ii  libgstreamer1.0-0               1.0.8-1
ii  libgtk-3-0                      3.8.2-3
ii  libharfbuzz-icu0                0.9.19-1
ii  libharfbuzz0a                   0.9.19-1
ii  libicu48              
ii  libjavascriptcoregtk-3.0-0      2.0.4-2
ii  libjpeg8                        8d-1
ii  libpango-1.0-0                  1.32.5-5+b1
ii  libpangocairo-1.0-0             1.32.5-5+b1
ii  libpangoft2-1.0-0               1.32.5-5+b1
ii  libpng12-0                      1.2.49-4
ii  libsecret-1-0                   0.15-2
ii  libsoup2.4-1                    2.42.2-6
ii  libsqlite3-0                    3.7.17-1
ii  libstdc++6                      4.8.1-9
ii  libwebkitgtk-3.0-common         2.0.4-2
ii  libwebp4                        0.3.0-3
ii  libx11-6                        2:1.6.1-1
ii  libxcomposite1                  1:0.4.4-1
ii  libxdamage1                     1:1.1.4-1
ii  libxfixes3                      1:5.0.1-1
ii  libxml2                         2.9.1+dfsg1-3
ii  libxrender1                     1:0.9.8-1
ii  libxslt1.1                      1.1.28-2
ii  libxt6                          1:1.1.4-1
ii  zlib1g                          1:1.2.8.dfsg-1

Versions of packages libwebkitgtk-3.0-0 recommends:
ii  gstreamer1.0-plugins-base  1.0.8-1
ii  gstreamer1.0-plugins-good  1.0.8-1

libwebkitgtk-3.0-0 suggests no packages.

-- no debconf information

More information about the Pkg-webkit-maintainers mailing list