Bug#747051: libjavascriptcoregtk-3.0-0: regular expression matching wrong on armel

wh microrffr at gmail.com
Sat May 10 03:14:41 UTC 2014

I only have one armel device. It's one of those super-cheap netbooks. Since
the test passed for Alberto though, I have no idea what would cause it.

The test worked correctly on a amd64 virtual machine though.

I made a few attempts to run jsc in gdb. First, there's not enough RAM on
the device to load the symbols. Second, when I tried to use gdbserver and
connect to it on an Ubuntu machine (amd64, used gdb-multiarch), gdb showed
some "Cannot access memory at address 0x..." messages and wouldn't set a
breakpoint. Turns out that Ubuntu (trusty) distributes a different version
of gdb, so maybe that's causing a problem.

No real findings so far.

On Fri, May 9, 2014 at 3:55 AM, Alberto Garcia <berto at igalia.com> wrote:

> On Thu, May 08, 2014 at 12:08:40PM -0700, wh wrote:
> > welp, I'd better try debugging it or something.
> We would appreciate if you can keep us up-to-date with your findings
> (did you try in more machines? does it only fail in armel? etc.)
> Thanks!
> Berto
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-webkit-maintainers/attachments/20140509/7d9a4a22/attachment.html>

More information about the Pkg-webkit-maintainers mailing list