Bug#769581: libwebkitgtk-1.0-0 not instabllable since 2.4.7-2

Thilo Six debian at Xk2c.de
Fri Nov 14 18:04:54 UTC 2014

Package: libwebkitgtk-1.0-0
Version: 2.4.7-2
Severity: normal

Dear Maintainer,

since upload of libwebkitgtk-1.0-0 2.4.7-2 to unstable it is not instabllable
apt-get complains follows:

# apt-get install libwebkitgtk-1.0-0
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libwebkitgtk-1.0-0 : Depends: libjavascriptcoregtk-1.0-0 (= 2.4.7-1) but
2.4.7-2 is to be installed
 E: Unable to correct problems, you have held broken packages.

This is on amd64.

kind regards,


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (400, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=C.UTF-8, LC_CTYPE=C.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libwebkitgtk-1.0-0 depends on:
ii  libatk1.0-0                     2.14.0-1
ii  libc6                           2.19-13
ii  libcairo2                       1.14.0-2.1
ii  libenchant1c2a                  1.6.0-10.1
ii  libfontconfig1                  2.11.0-6.1
ii  libfreetype6                    2.5.2-2
ii  libgcc1                         1:4.9.2-1
ii  libgdk-pixbuf2.0-0              2.31.1-2+b1
ii  libgl1-mesa-glx [libgl1]        10.3.2-1
ii  libglib2.0-0                    2.42.1-1
ii  libgstreamer-plugins-base1.0-0  1.4.4-2
ii  libgstreamer1.0-0               1.4.4-2
ii  libgtk2.0-0                     2.24.25-1
ii  libharfbuzz-icu0                0.9.35-2
ii  libharfbuzz0b                   0.9.35-2
ii  libicu52                        52.1-6
ii  libjavascriptcoregtk-1.0-0      2.4.7-2
ii  libjpeg62-turbo                 1:1.3.1-10
ii  libpango-1.0-0                  1.36.8-2
ii  libpangocairo-1.0-0             1.36.8-2
ii  libpangoft2-1.0-0               1.36.8-2
ii  libpng12-0                      1.2.50-2+b1
ii  libsecret-1-0                   0.18-1+b1
ii  libsoup2.4-1                    2.48.0-1
ii  libsqlite3-0          
ii  libstdc++6                      4.9.2-1
ii  libwebkitgtk-1.0-common         2.4.7-1
ii  libwebp5                        0.4.1-1.2+b2
ii  libx11-6                        2:1.6.2-3
ii  libxcomposite1                  1:0.4.4-1
ii  libxdamage1                     1:1.1.4-2
ii  libxfixes3                      1:5.0.1-2+b1
ii  libxml2                         2.9.2+dfsg1-1
ii  libxrender1                     1:0.9.8-1+b1
ii  libxslt1.1                      1.1.28-2+b2
ii  libxt6                          1:1.1.4-1+b1
ii  multiarch-support               2.19-13
ii  zlib1g                          1:1.2.8.dfsg-2

Versions of packages libwebkitgtk-1.0-0 recommends:
ii  geoclue-2.0                2.1.10-2
ii  gstreamer1.0-plugins-base  1.4.4-2
ii  gstreamer1.0-plugins-good  1.4.4-2

libwebkitgtk-1.0-0 suggests no packages.

More information about the Pkg-webkit-maintainers mailing list