[Pkg-xmpp-devel] Bug#564661: libgsasl7: did not work any auth metods

Premysl Hruby dfenze at gmail.com
Mon Feb 1 11:12:43 UTC 2010

On (31/01/10 23:11), Emmanuel Bouthenot wrote:
> Date: Sun, 31 Jan 2010 23:11:49 +0100
> From: Emmanuel Bouthenot <kolter at openics.org>
> To: Premysl Hruby <dfenze at gmail.com>
> Subject: Re: Bug#564661: libgsasl7: did not work any auth metods
> User-Agent: Mutt 1.5.20 (2009-06-14)
> > I tried it in new chroot just now (created via debootstrap), and it
> > fails in it => I'm unable to use login method in new & up-to-date chroot
> > just as I was unable to use it before I myself rebuild libgsasl7
> > package.
> Like you, i've setup a fresh 32bits chroot and all is ok.
> That's crazy !
> Is it possible for you to copy and try this chroot on another box
> (debian or another linux distro) ?

I just tried it on my i386 desktop, in i386 chroot on my amd64 desktop,
in new kvm-based i386 (and amd64) debian/testing installation and it's
all same: It doesn't work! :-)

Same msmtp behaviour, same error after gsasl --client-mechanisms ...

So, it's pretty much reproducible here.


Premysl "Anydot" Hruby, https://www.redrum.cz/
I'm a signature virus. Please add me to your signature and help me spread!

More information about the Pkg-xmpp-devel mailing list