<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/4.8.5">
</HEAD>
<BODY>
Hello Simon,<BR>
<BR>
2.3.3+dfsg1-1 is in the gitrepository: git://git.debian.org/git/pkg-xmpp/jabberd2.git<BR>
<BR>
Please check and upload if satisfy.<BR>
<BR>
/Willem<BR>
<BR>
On Wed, 2015-04-22 at 09:47 +0200, Simon Josefsson wrote:
<BLOCKQUOTE TYPE=CITE>
<PRE>
Simon Josefsson <<A HREF="mailto:simon@josefsson.org">simon@josefsson.org</A>> writes:

<FONT COLOR="#737373">> I'm not sure about backporting 2.2.17 -- would anyone want to run 2.2.17</FONT>
<FONT COLOR="#737373">> today?  The 2.3.3 release is supposed to be stable, and 2.2.17 pretty</FONT>
<FONT COLOR="#737373">> old.  I would prefer to backport 2.3.3, that's what I would prefer to</FONT>
<FONT COLOR="#737373">> run.</FONT>

Especially considering that 2.2.17 has a security issue, see:
<A HREF="https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=779154">https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=779154</A>

I'll upload 2.2.17 to unstable now, as it built fine on all experimental
buildds.

Do you have time to merge 2.3.3 into git now?  I see no reason to wait
with merging it and uploading it.

/Simon
</PRE>
</BLOCKQUOTE>
<BR>
</BODY>
</HTML>