[Python-modules-team] Bug#461190: Bug#461190: malformatted help output

martin f krafft madduck at debian.org
Mon Jan 21 08:56:48 UTC 2008

also sprach Bernd Zeimetz <bernd at bzed.de> [2008.01.17.1050 +0100]:
> Sounds more like a broken terminal (-setting...). Please give me
> the exact steps to reproduce this, starting with a normal Debian
> installation.

I can't, since I don't have such an installation and can't really
find the time right now.

I'v tried LC_ALL=C and unsetting all $LESS* variables, tried most
and less and more, and in all cases, I get the same escape
sequences. My setup is pretty standard, I use urxvt and my
xresources specify some fonts, but nothing terminal-related. I don't
override termcap.

I can reproduce the problem with gnome-terminal, rxvt, and xterm.

I am aware that this is unlikely an ipython bug, although I don't
see it anywhere else. Maybe someone has a pointer how I can find out
what's going wrong on my system? Seems like it should be

 .''`.   martin f. krafft <madduck at debian.org>
: :'  :  proud Debian developer, author, administrator, and user
`. `'`   http://people.debian.org/~madduck - http://debiansystem.info
  `-  Debian - when you have better things to do than fixing systems
the micro$oft hoover: finally, a product that's supposed to suck!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature (see http://martin-krafft.net/gpg/)
Url : http://lists.alioth.debian.org/pipermail/python-modules-team/attachments/20080121/e773b24a/attachment.pgp 

More information about the Python-modules-team mailing list