[Python-modules-team] [Bug 335914] [NEW] Cannot install; depends on python 2.6 or less but 2.6.1 is installed

Launchpad Bug Tracker 335914 at bugs.launchpad.net
Wed Mar 4 18:20:36 UTC 2009

You have been subscribed to a public bug:

Binary package hint: picard

I just tried to install picard on jaunty

Description:	Ubuntu jaunty (development branch)
Release:	9.04

asif at ubuntu-asif:~$ sudo aptitude install picard 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information      
Initializing package states... Done
The following packages are BROKEN:
The following NEW packages will be installed:
  libavcodec52{a} libavformat52{a} libavutil49{a} libdiscid0{a} 
  libfftw3-3{a} libmysqlclient15off{a} libofa0{a} libphonon4{a} 
  libqt4-assistant{a} libqt4-dbus{a} libqt4-designer{a} libqt4-help{a} 
  libqt4-network{a} libqt4-opengl{a} libqt4-qt3support{a} libqt4-script{a} 
  libqt4-sql{a} libqt4-sql-mysql{a} libqt4-svg{a} libqt4-test{a} 
  libqt4-webkit{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a} 
  libqtgui4{a} mysql-common{a} phonon{a} phonon-backend-gstreamer{a} 
  python-mutagen{a} python-qt4{a} python-qt4-common{a} python-sip4{a} 
0 packages upgraded, 34 newly installed, 0 to remove and 1 not upgraded.
Need to get 32.6MB of archives. After unpacking 95.1MB will be used.
The following packages have unmet dependencies:
  picard: Depends: python (< 2.6) but 2.6.1-0ubuntu1 is installed.
The following actions will resolve these dependencies:

Keep the following packages at their current version:
picard [Not Installed]

Score is -9881

Accept this solution? [Y/n/q/?] q
Abandoning all efforts to resolve these dependencies.

** Affects: picard (Ubuntu)
     Importance: High
     Assignee: Scott Kitterman (kitterman)
         Status: Fix Released

** Affects: python-xml (Ubuntu)
     Importance: Undecided
     Assignee: Debian Python Modules Team (python-modules-team)
         Status: Confirmed

Cannot install; depends on python 2.6 or less but 2.6.1 is installed
You received this bug notification because you are a bug assignee.

More information about the Python-modules-team mailing list