[Python-modules-team] Bug#881282: blinker: Version 1.4 is available upstream

Sebastien Delafond seb at debian.org
Thu Nov 9 16:02:26 UTC 2017

Source: blinker
Severity: wishlist
Control: block 849556 by -1 

Version 1.4 is available upstream, could it be packaged in sid ?
mitmproxy 2.0.x depends on >= 1.4.



-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (500, 'oldstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386, armhf

Kernel: Linux 4.13.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)

More information about the Python-modules-team mailing list