[Git][qa/jenkins.debian.net][master] rdn+trbo: codethink arm64 nodes have been moved to a different network
Holger Levsen (@holger)
gitlab at salsa.debian.org
Thu Oct 1 12:51:05 BST 2026
Holger Levsen pushed to branch master at Debian QA / jenkins.debian.net
Commits:
f05f4e6c by Holger Levsen at 2026-10-01T13:50:52+02:00
rdn+trbo: codethink arm64 nodes have been moved to a different network
Signed-off-by: Holger Levsen <holger at layer-acht.org>
- - - - -
7 changed files:
- bin/common-functions.sh
- bin/reproducible_system_health.sh
- hosts/codethink01-arm64/etc/apt/apt.conf.d/80proxy
- hosts/codethink02-arm64/etc/apt/apt.conf.d/80proxy
- hosts/codethink04-arm64/etc/squid/squid.conf
- hosts/codethink05-arm64/etc/apt/apt.conf.d/80proxy
- hosts/common-arm64/etc/apt/apt.conf.d/80proxy
Changes:
=====================================
bin/common-functions.sh
=====================================
@@ -133,7 +133,7 @@ else
# all nodes at OSUOSL use themself as proxy:
export http_proxy="http://127.0.0.1:3128" ;;
codethink*)
- export http_proxy="http://192.168.101.4:3128" ;;
+ export http_proxy="http://10.95.200.104:3128" ;;
cbxi4*|wbq0|ff*|jt?1*|virt64[a-z]|virt32[a-z])
export http_proxy="http://10.0.0.15:3142/" ;;
infom*)
=====================================
bin/reproducible_system_health.sh
=====================================
@@ -261,7 +261,7 @@ for JOB_NAME in $(ls -1d reproducible_* | sort ) ; do
# only show the most severe problem, don't aggregate them
if $(grep -E -q "Failed to connect to [.0-9]+ port 3128: Connection refused" $LOG) ; then
small_note "failed to connect to https-proxy"
- elif $(grep -E -q "Failed to connect to (192.168.101.4|10.0.0.15) port (3128|3142) after [0-9]+ ms: Couldn't connect to server" $LOG) ; then
+ elif $(grep -E -q "Failed to connect to (10.95.200.104|10.0.0.15) port (3128|3142) after [0-9]+ ms: Couldn't connect to server" $LOG) ; then
small_note "failed to connect to https-proxy"
elif $(grep -q "seems to be down, sleeping" $LOG) ; then
small_note "node seemed down"
=====================================
hosts/codethink01-arm64/etc/apt/apt.conf.d/80proxy
=====================================
@@ -1,2 +1,2 @@
-# Acquire::http::Proxy "http://192.168.101.4:3128";
+# Acquire::http::Proxy "http://10.95.200.104:3128";
=====================================
hosts/codethink02-arm64/etc/apt/apt.conf.d/80proxy
=====================================
@@ -1,2 +1,2 @@
-# Acquire::http::Proxy "http://192.168.101.4:3128";
+# Acquire::http::Proxy "http://10.95.200.104:3128";
=====================================
hosts/codethink04-arm64/etc/squid/squid.conf
=====================================
@@ -975,7 +975,7 @@
acl localnet src 10.0.0.0/8 # RFC1918 possible internal network
#acl localnet src 172.16.0.0/12 # RFC1918 possible internal network
#acl localnet src 192.168.0.0/16 # RFC1918 possible internal network
-acl localnet src 192.168.101.0/24 # private network between the codethink nodes
+acl localnet src 10.95.200.0/24 # private network between the codethink nodes
#acl localnet src fc00::/7 # RFC 4193 local private network range
#acl localnet src fe80::/10 # RFC 4291 link-local (directly plugged) machines
=====================================
hosts/codethink05-arm64/etc/apt/apt.conf.d/80proxy
=====================================
@@ -1,2 +1,2 @@
-# Acquire::http::Proxy "http://192.168.101.4:3128";
+# Acquire::http::Proxy "http://10.95.200.104:3128";
=====================================
hosts/common-arm64/etc/apt/apt.conf.d/80proxy
=====================================
@@ -1,2 +1,2 @@
-Acquire::http::Proxy "http://192.168.101.4:3128";
+Acquire::http::Proxy "http://10.95.200.104:3128";
View it on GitLab: https://salsa.debian.org/qa/jenkins.debian.net/-/commit/f05f4e6c8920c0b302b5743b84e332fc2acaa8e0
--
View it on GitLab: https://salsa.debian.org/qa/jenkins.debian.net/-/commit/f05f4e6c8920c0b302b5743b84e332fc2acaa8e0
You're receiving this email because of your account on salsa.debian.org. Manage all notifications: https://salsa.debian.org/-/profile/notifications | Help: https://salsa.debian.org/help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/qa-jenkins-scm/attachments/20261001/453eca58/attachment-0001.htm>
More information about the Qa-jenkins-scm
mailing list