[sane-devel] epson 1200 usb hangs

Bob rramsey@soli.inav.net
Tue, 28 Aug 2001 21:04:36 -0400

I hope this is the right place for this question.  I am running Mandrake Freq 
August 10, 2001.  I've got an Epson 1200U.  I downloaded the latest front and 
backends and compiled with no errors.  I shut down and restarted.  When I 
started xsane, it found my scanner and let me do a preview.  When I tried to 
finish the scan, it hung about half way through.  Where it hangs varies.  I 
was scanning at 600 dpi a 35 meg file onto a vfat partition.  I shut the 
computer down and restarted.  I was able to scan about 10 pictures.  Then it 
hung again. Now when I restart it will sometimes hang during the preview, 
sometimes hang during the final scan.  I've got a gig free on the /tmp drive 
and 15 gigs free on the target drive.  I've run into the same problems as 
root and as an everyday user.  Sometimes I can scan 20 or 30 photos with no 
problems, and others I can't scan at all no matter what I do.  Once it hangs, 
I've never been able to get it back.   I've tried stopping and restarting the 
usb and usbd services.  cat /proc/bus/usb/devices shows the scanner there 
whether it is hung or not.

Scanning under windows works, but the scans simply aren't as nice and the 
autoincrement feature is great.

Any ideas of what to check?