[sane-devel] HP 6200C not found

Matt Harrell matt@mattharrell.net
Sun, 16 Sep 2001 17:43:36 -0400

Well, I feel stupid.  7 or more years of working as an administrator for 
UNIX flavors, and it didn't occur to me that it might be a permission 
issue.  I looked over all of the suggestions I got from you good people 
on the list.  I updated my hp.conf file.  It didn't work.  However, I 
tried running "scanimage --list-devices" and "xscanimage hp" as root, 
and it worked!  I read into the HP backend mentioned by Henning, and 
discovered that I needed to open up /dev/usb/scanner0.  Viola!  It now 
works under my personal account.  Thanks to all of you who helped.  I'm 
most grateful.

Henning Meier-Geinitz wrote:

>On Sun, Sep 16, 2001 at 05:38:01PM +0200, Henning Meier-Geinitz wrote:
>>>I'm not finding much in the way of documentation for 
>>>using USB scanners in Linux.
>I forgot to mention the hp backend site itsself:
>http://www.kirchgessner.net/sane.html, where you can find
>quite some details about Linux and USB.
>  Henning
>Sane-devel mailing list

Matt Harrell