[sane-devel] Download problem @ ftp.mostang.com/pub/sane/sane-1.0.5

Henning Meier-Geinitz henning@meier-geinitz.de
Thu, 27 Sep 2001 15:02:24 +0200


On Thu, Sep 27, 2001 at 05:24:59AM +0000, Graeme Nichols wrote:
> Maybe my problem but I don't think so as I tried both StarOffice & 
> Netscape to download sane-1.0.5 from ftp.mostang.com/pub/sane/sane-1.0.5. 

It works for me.

>  The server said that it was the wrong file type and refused to serve up.

Maybe you tried to download the directory ftp://ftp.mostang.com/pub/sane/sane-1.0.5/
and not the files located in this directory?

> As far as finding an rpm for RedHat 7.1 is concerned the only rpm is 
> 1.0.3. (and that's for RH 7.0) That's the only rpm for RH listed on the 
> mostang site as well.
> Being a bit of a Linux newbie can someone guide me as to the best package 
> to get for scanning under X and KDE (or which src files I need to 
> download)

For the RPMs you may have more success asking your distributor (RedHat
etc.). If anyone has URLs to SANE-RPMs we are happy to add them.