[sane-devel] need help with HP6350 USB Scanjet - please

Peter Kirchgessner peter@kirchgessner.net
Fri, 20 Dec 2002 07:09:10 +0100


pleae have a look at /etc/sane.d/hp.conf or 
/usr/local/etc/sane.d/hp.conf. It must have two lines in it:

   option connect-device

In dll.conf (same directories) the line with "hp" must be active.
You may need to set the permissions:

chmod 666 /dev/usbscanner

More hints can be found at http://www.kirchgessner.net/sanehpfaq.html



Reid Vail schrieb:
> I've been trying for a least a month to get an HP6350c USB Scanjet to 
> work. I'm running a SuSE 8.1 Personal distro, which comes with a SANE 
> implementation of 1.0.8-47.
> I think (but can't say for sure) that some part of the install of the 
> unit (via YAST) isn't working because it doesn't even "test" correctly. 
>  However YAST does correctly identify it.
> When I run xscanimage I get this output:
> [xscanimage] No scanners were identified. If you were expecting 
> something different, check that the scanner is plugged in, turned on and
> detected by sane-find-scanner (if appropriate). Please read the 
> documentation which came with this software (README, FAQ, manpages).
> But when I run sane-find-scanner I get this output:
> sane-find-scanner: found USB scanner (vendor = 0x03f0, product = 0x0601) 
> at device /dev/usb/scanner0
> sane-find-scanner: found USB scanner (vendor = 0x03f0, product = 0x0601) 
> at device /dev/usbscanner
> I make no claims that I'm not missing something obvious!  I just don't 
> get it.  For what it's worth, I know the unit works because it runs 
> under Windoze 2K.
> Thanks in advance.
> Reid Vail
> _______________________________________________
> Sane-devel mailing list
> Sane-devel@www.mostang.com
> http://www.mostang.com/mailman/listinfo/sane-devel

Peter Kirchgessner