[sane-devel] scanner.c: read_scanner(0): funky result:-75

Erik Riedel eriedel@att.net
Sun, 09 Jun 2002 13:15:08 -0700

I installed 2.4.18 on my system. Same error messages!
Then I installed Windows on my system and I have to admit it worked. 
Therefore I think the hardware sould be ok, or I am wrong?

Still, any help is appreciated,


Major A wrote:
> Erik,
>>The kernel I am using is 2.4.16. I compiled it myself. Originally 
>>installed was a SuSE 7.3 distribution.
> Just to be on the safe side, could you try 2.4.18 from ftp.kernel.org? 
> This is what I'm using, and it seems to work fine. I'd like to see a
> solution to this problem because you are not the only one
> affected. Unfortunately, I haven't got an LS-40 myself...
>   Andras
> ===========================================================================
> Major Andras
>     e-mail: andras@users.sourceforge.net
>     www:    http://andras.webhop.org/
> ===========================================================================

Erik Riedel
Email: eriedel@att.net
URL  : www.eriedel.net