[sane-devel] Sane and microtek2 hangs on large scans

Edenyard mail@edenyard.co.uk
Thu, 26 Sep 2002 11:24:25 +0000

Many thanks for your message, Karsten!

> Abel forwarded your logfiles to me, thanks. I think you should try the
> no-backtracking option: Please remove the "#" from the line
> (....)
> scanimage --no-backtracking=yes --resolution 300 -l 10 -t 10 -x 200 -y
> (....)

   Success! I did both of those steps and it worked. I'm sure that
sometime in the past I tried setting the no-backtrack-option to 'yes' in
Microtek2.conf, but I never realised that I also had to select it in
Xsane. (Unfortunately, for me the bottom part of Xscanimage where the
special options are shown is off the screen, but this may be a problem
with Icewm. Xsane displays properly, though, so I use that.)

   Anyway - thanks to your help, I can now scan at 150 and 300 DPI in
colour, so I feel as though I've made great progress!

   I'm very grateful to you and also to Abel, who pointed me in the
right direction!