[sane-devel] Microtek E3 scanner problem?

Martin Pisz pisz@primus.ca
Sat, 06 Dec 2003 09:48:24 -0700

       I'm just a xsane user not a developer. I have a Microtek E3 SCSI
Scanner hooked up to s Adaptec 2906 SCSI card. Mandrake 9.2 detects the
scanner under xsane or Scannerdrake 20 times.  The only difference is
sg0-sg9 at the last line, whatever that means.  Anyway, the light on the
scanner blinks like 20 times when it's being detected.  It used to blink
only once before on
Mandrake 9.0 during detection, when it was detected fine by the old
version.  When I try to preview or scan it starts scanning, but dies and
crashes half way through scanning.  Any ideas of how to solve the
problem?  Xsane worked awesome under Mandrake 8.1, worked fine under
Mandrake 9.0 {Except it would no longer scan legal size-detection
problem}.  Unfortunately,Seems to not work at all under Mandrake 9.2.
My system:
AMD Duron 600
Gigabyte zx7-1 VIA KT133 motherboard
3Com 5610 Hardware 56K modem
SB Live value (OEM)
Adaptec 2906 SCSI card
Ps2 logitek wheelmouse and keyboard,
USB Microsoft ForceFeedbak 2 Joystick
A90 Viewsonic monitor
A couple of serial connector for ti-83 calculator and sharp el6010