[sane-devel] Arcard and mustek

Gene Heskett gene_heskett@iolinc.net
Tue, 14 Jan 2003 18:06:27 -0500

On Tuesday 14 January 2003 16:27, alto.iole@earthlink.net wrote:
>I am using Kernel 2.4.19, what I did last night
>was to try to download the driver from acard
>atp870u.c and compile it.
>The readme suggest to compile it not as module
>but actually built it in the kernel.
>I do not see the reason.
>Anyway I compile as standard module and it behaves
>like the original module shipped with the kernel.
>The behavior is kind of strange, the scanner start
>moving but it stop afer a few second and freeze
>the computer.

Thats exactly what occured when I tried to use a usb scanner on a 
TYAN Trinity 100 (S-1590) mobo, which has a VIA vt82c586b chipset 
on it.

This chipset appears to be able to support a usb mouse, but any 
attempt to access a scanner results in the whole machine being hung 
someplace in about the first 4k thats read from the scanner.

That mobo is getting pretty long in the tooth today though, nearly 5 
years old now and is maxed out with a K6-III running at 500 mhz on 
it.  Its my firewall/guard dog box here now.

>I have not tried to debug the problem by changing the dedbug
> verbosity during the scan.
>I do not have enough experience to debug the kernel module :(
>Sane-devel mailing list
>[This E-mail scanned for viruses by Declude Virus]

Cheers, Gene
AMD K6-III@500mhz 320M
Athlon1600XP@1400mhz  512M
99.22% setiathome rank, not too shabby for a WV hillbilly