[sane-devel] Mac OS X - xsane and Microtek Scanmaker II

David B Brown david_b_brown@mac.com
Mon, 1 Sep 2003 22:04:57 +0100


	I removed the current installation using fink remove

	I downloaded the src from 	ftp://ftp.mostang.com/pub/sane/

	I put it into /sw/src/sane-backends-1.0.12

	I patched it using patch sanei_scsi.c sane-backends-1.0.12-osx.patch

	I checked the patch worked using grep

	I did

		./configure --perfix =sw
		make install

	everything seemed to go ok. But I must have got something wrong, 
because now when I run

sh-2.05a# SANE_DEBUG_SANEI_SCSI=6 scanimage -L

	I get

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

	if I do sh-2.05a# scanimage --version

	I get scanimage (sane-backends) 1.0.12; backend version 1.0.12

	What have I done wrong ?



On Monday, September 1, 2003, at 04:17 PM, Guy Brooker wrote: