[sane-devel] OpticPro 4800P... plustek_pp kinda hangs.

Nathanael Noblet nathanaelnoblet@hotmail.com
Thu, 24 Jun 2004 14:57:54 +0000

>On Tuesday 22 June 2004 16:38, Nathanael Noblet wrote:

> > Okay, as a side note, I installed windows onto this same machine, to see 
> > perhaps the scanner was shot, it is rather old. Unfortunately it worked
> > perfectly.
>You can't imagine how I hate this sentence ;-)

I can, and I understand, really I do. The reason for it though was this 
scanner was gifted to me, and since it was so old, I needed to find out if 
it even worked at all. Since I couldn't get linux working with it, I had to 
try the other one...

>You can also try and make the backend a kernel module - download the latest
>CVS snapshot, unpack the sources and go to
>call as root usere MakeModule.sh script to compile install and load the 
>module - then after successful loading, you should change the 
>Building the kernel module needs the kernel-sources proberly installed and
>configured on your box...
>I'm just curious, if the module get's loaded - as it's the same code, maybe 
>made a mistake when putting something to user space....

Will do, I'll report back anything that happens, Thanks for the work, and 
the response.