[sane-devel] Mustek 1200 UB PLUS

Henning Meier-Geinitz henning@meier-geinitz.de
Sun, 2 May 2004 22:31:26 +0200


On Sun, May 02, 2004 at 08:00:59PM +0200, pieterkristensen@ilse.nl wrote:
> I'm running Mandrake 92 on my i586 computer. Only one time I was able
> to scan. After reboting the system it was impossible. I looked on the
> sane-webside and couldn't find my scanner in any list.


It's in our lists.

> Mandrake says it detects a Mustek Bearpaw 1200 CU scanner. Would this
> be correct?

No, but it's not possible to find out which of these scanners are
connected by software. They all use the same USB id.

You must manually tell the backend which scanner is connected
("override"). Please see the website and "man sane-gt68xx" for details.


> I tried to de-install all sane-rpms and install again, but it had no
> use. I tried more things but without result. Can someone give a good
> sugestion?

Read the man page and install the firmware.

The scanner may have worked once because you had run Windows before
that and the firmware was already loaded.