[sane-devel] Problems with scsi filmscanner canon2700

mitsuru okaniwa m-okaniwa@bea.hi-ho.ne.jp
Sun, 19 Sep 2004 23:43:28 +0900

Hi Thomas,
Would you try the canon-backend for canoscanFB620S in the web of Manuel
Or the canon-backend (dated 1999.11.14, 70540 bytes) in Manuel Panea's web.
His web is as follows;

The canon-backend (dated 1999.11.14, 70540 bytes) is an original version for
Best regards,

mitsuru okaniwa
----- Original Message ----- 
From: "Thomas Loescher" <mailgrab@gmx.de>
To: <sane-devel@lists.alioth.debian.org>
Sent: Saturday, September 18, 2004 6:10 AM
Subject: Re: [sane-devel] Problems with scsi filmscanner canon2700

> Hi,
> really strange....
> I'm very sure, that my filmscanner worked with sane-backend 1.0.13, but it
doesn't work anymore.
> I also tested version version 1.0.12 and 1.0.13
> Alway the same error message
> scanimage: sane_start: Invalid argument
> some debug output needed?
> did something went wrong with the kernel?
> In may this year, I'm very sure sane worked for me I had installed
sane-backend 1.0.13 and kernel 2.4.22, now I'm using 2.4.26. The scsi
controller is an tekram dc390 running with ncr53c8xx.
> hm... really strange.
> Any suggestions?
> best regards
> Thomas