[sane-devel] Problems with scsi filmscanner canon2700

mitsuru okaniwa m-okaniwa@bea.hi-ho.ne.jp
Fri, 24 Sep 2004 16:03:02 +0900

Dear Thomas, Ulrich Deiters and Abel Deuring,
Thank you very much for your useful information, Thomas.
----- Original Message ----- 
From: "Thomas Loescher" <mailgrab@gmx.de>
To: <sane-devel@lists.alioth.debian.org>
Sent: Friday, September 24, 2004 6:08 AM
Subject: Re: [sane-devel] Problems with scsi filmscanner canon2700

> I started with testing on version 1.0.10. The backend worked!
> then I made a step forward to version 1.0.11. This backend worked, too!
> For verifying that there is nothing making me crazy, also I tested version
1.0.12, wich didn't worked in earlier tests.
> But version 1.0.12 still didn't worked.
> So I think we can start with version 1.0.11 as the last working version
(What I have currently installed)

That's right! I did add no wrong change to version1.0.8.
Ok, good!
In fact, I have made version 1.0.12 adding some new codes to version 1.0.11
for canoscanFB1200S.
Perhaps, then I have added some wrong change to the codes for 2700F....I'm
very sorry, 2700F user.

> I'm very motivated to help you finding out, how to fix the current
> How can I help you? what debug/strace/whatever output you would like to
get from me?

Yes, would you send me the debug files of version 1.0.11 and 1.0.12 ?
And I do not have a canoscanFB1200S now, though when I had modified version
1.0.11 for FB1200S, I could use it.
So, I would like to ask for the canoscanFB1200S user's test too.

Well, Ulrich Deiters and Abel Deuring, would you like to help me to seek the
wrong codes which are in version 1.0.12 but not in version 1.0.11 ?

So, Thomas, how trouble for 2700F the version 1.0.12 have ?
Would you give me more specific explanation about the trouble of version
1.0.12 ?
And Could you use Xsane0.91 with version 1.0.11 by 2700F ?

 Best regards

mitsuru okaniwa