[sane-devel] Canon Lide 35 status (and CVS problems)

Henning Meier-Geinitz henning at meier-geinitz.de
Sun Jul 24 18:54:29 UTC 2005


On Sun, Jul 24, 2005 at 08:33:18PM +0200, Stefan Urbanek wrote:
> I would like to ask what is the status of the Canon Lide 35 backend? I
> have noticed that the genesys backend was moved into the main CVS.
> However, I have not been able to update the CVS since then. I am
> getting:
> cvs [update aborted]: unrecognized auth response from
> cvs.alioth.debian.org: cvs: WARNING: Read-only repository access mode
> selected via `cvs -R'.
> Is the site down? Some publicaly available nsookup web based tools do
> not seem to find it either.

alioth itsself is running fine. Also the Development CVS server works.
Only the anonymous one seems to have trouble. There is already a bug
report in the alioth siteadmin project:

I've also mentioned the problem on #alioth.

As a workaround, you can try the daily snapshots.

> If there were some changes for Lide 35, are they going to be included in
> the next release? The Lide 35 testing program posted to this list
> several weeks ago worked fine with my scanner.

As far as I know the Canon LiDE 35, 40 and 50 are still not supported.
Even if someone provided code now, this would be added after the
release as we are in feature freeze.


More information about the sane-devel mailing list