[sane-devel] epson perfection 1670 under debian

Olaf Meeuwissen olaf@zpost.plala.or.jp
Mon, 02 May 2005 07:43:20 +0900

Julien BLACHE <jb@jblache.org> writes:

> MarC <marc_contrib@ramonvinyes.es> wrote:
>> My scanner *used to work some months ago* and now I can't find why
>> it's not working. I'm running a debian testing up to date with a
>> multimedia-low latency kernel.
>> I have copied the ESFW30.BIN file, setup the permissions, etc and it
>> worked wonderfully before.
>> But now each time that I run xsane it displays: "no device found".
>> Usb is detected at the right place.
>> What am I missing? Can you give me any clue?
> Do you have libsane-extras installed ? If yes, remove it and try
> again. With the current libsane in testing, the backends from
> libsane-extras are tried first, and there's the epkowa backend in
> there ...

Which does NOT support this scanner at the moment.

> A new libsane revision will enter testing in a few days fixing this
> problem.
> By the way, you don't need your config.sh script, hotplug takes care
> of that for you.
> JB.

Olaf Meeuwissen
FSF Associate Member #1962           sign up at http://member.fsf.org/
GnuPG key: 30EF893A/2774 815B DE83 06C8 D733  6B5B 033C C857 30EF 893A
Penguin's lib!       -- I hack, therefore I am --               LPIC-2