[sane-devel] Epson Perfection 1270 recognized, but not scanning

Fabian Mandelbaum fmandelbaum at gmail.com
Thu Jan 19 13:25:40 UTC 2006


I cannot make my Epson Perfection 1270 scanner to work under Linux
(x86 and x86_64, tried with Mandriva 2006 and Ubuntu 5.10).

I've tried everything I've found on the web about it (snapscan page and the
without positive results.

sane-find-scanner finds the scanner; the 1st run of scanimage -L finds it
I then run xsane and it gives me all windows, but when I try to acquire
a preview image (or to scan), I get I/O errors and the scanner 'locks':
I have to unplug/replug it (and sometimes even this doesn't work). After
that, scanimage -L doesn't find the scanner anymore, while sane-find-scanner
finds it always.

Needless to say that the same hardware (computer/scanner) works perfectly
under WindowsXP (so no hardware pb), of course.

I didn't include more verbose output from the commands here, to avoid making
this mail very big, but I'll gladly include output with
level, as well as the output of any command, if needed.

Thanks in advance.

Fabian Mandelbaum
IS Engineer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20060119/e29595d2/attachment.htm

More information about the sane-devel mailing list