[sane-devel] invalid argument

Pascal Gwosdek P.Gwosdek at web.de
Mon Sep 18 05:13:05 UTC 2006

Exactly the same problem with my Canon Lide 60, but unfortunately no
solution so far.
I should say that scanning never really worked 'great', there were some
minor issues in the past that I could only scan a limited number of
pages (most times only one) until I got 'invalid argument' but however,
disconnecting an reconnecting always helped what enabled me to scan at
all. For some months now, I directly get 'Invalid argument' the first
time I want to scan and I can unplug and plug the usb cable as often as
I like, without any effect.

Help is appreciated!


Tzadik Vanderhoof schrieb:
> I have a Brother MFC 210C on Ubuntu Dapper which I installed
> using http://ubuntuforums.org/showthread.php?t=105703 . 
> Everything was working great (both printing and scanning
> using xsane) but somehow the scanning has stopped working. 
> I tried uninstalling things and reinstalling, but nothing
> has changed.
> What happens is: xsane starts fine (which indicates that the
> scanner is recognized OK), but when I click on Scan, I get
> "Failed to start scanner: Invalid argument".  Any ideas?

More information about the sane-devel mailing list