[sane-devel] Epson Perfection V100 scanner

Thomas H. George tom at tomgeorge.info
Fri Mar 16 14:55:33 CET 2007

On Fri, Mar 16, 2007 at 08:41:37AM +0900, Olaf Meeuwissen wrote:
> LCBriscoe <lcbriscoe at biscituk.com> writes:
> > Having bought an Epson V100 scanner and downloaded relevant plugins
> > etc from Avasys,
> Have you installed both:
>   iscan-2.3.0-1.c2.i386.rpm (or later)
>   iscan-plugin-gt-s600-2.0.0-1.c2.i386.rpm

I, too, purchased an Epson V100 scanner and found it would not work with
xsane.  I installed the two plugins listed above.  The scanner worked
but locked up after almost every scan.  Disconnecting the USB cable and
reconnecting it cleared the problem for another scan.

The problem, I believe, is some change in Etch.  I had an Epson
Perfection 2400 Photo scanner which worked perfectly until a month ago.
Then it began to lock up in mid-scan.  I contacted the maintainer of
the Epson backend who told me that it could not be a backend problem as
the scanner had no command to stop in mid-scan.  I decided it must a
udev problem and wrote the maintainer who replied it had to be a kernel
bug.  I thought that perhaps after many years of service the scanner
itself was at fault so I purchased the V100 and found I had the same
problem.  I had not yet thrown out the Perfection 2400 so I connected it
to a Windows XP box and found it worked perfectly on repeated scans.

I have been living with the V100 problem hoping one day it will go away.
The iscan software does have the advantage of prescan and selection of a
smaller region for the final scan, a feature lacking with xsane and the
Perfection 2400.  On the negative side I must set the zoom to 85% as at
100% my printer breaks the output into four pages.  The zoom setting is
very touchy.

Tom George
> If yes, then things should work out of the box.
> > I went onto Linux Technical Support for help but all to no avail.
> I've pinged our support people about this.
> > The driver cannot detect the scanner.
> > Any help and advice would be appreciated.
> More information would be appreciated ;-)
>  - what distribution?
>  - what version?
>  - if Debian based, did you use alien's --scripts option?
>  - if Fedora Core 5 or later, have you looked at:
>    http://avasys.jp/hp/page000000600/hpg000000578.htm
>  - can you provide debugging output?
> To create debugging output:
>    SANE_DEBUG_DLL=10 SANE_DEBUG_EPKOWA=50 iscan 2> debug.out
> and provide the debug.out file this generates.
> Hope this helps,
> -- 
> Olaf Meeuwissen                          EPSON AVASYS Corporation, SE1
> FSF Associate Member #1962           sign up at http://member.fsf.org/
> GnuPG key: 6BE37D90/AB6B 0D1F 99E7 1BF5 EB97  976A 16C7 F27D 6BE3 7D90
> Penguin's lib!       -- I hack, therefore I am --               LPIC-2
> -- 
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>              to sane-devel-request at lists.alioth.debian.org

More information about the sane-devel mailing list