[sane-devel] ScanMaker 4800 and Ubuntu 7.10

m. allan noah kitno455 at gmail.com
Wed Nov 28 17:54:16 UTC 2007

if it works as root, but not a regular user, then you need to check
what udev rules are in effect for that machine, and either change them
to give the device different perms, or perhaps add yourself to a group
that can access the scanner.


On Nov 28, 2007 12:29 PM, Cal Weil <cmweil80 at gmail.com> wrote:
> My ScanMaker 4800 worked fine under Ubuntu 7.04.  When I upgraded and
> went to XSane I could not access the scanner.  I keep getting the error
> message that access is denied to smb3840:002:003.
> I have tried following the instructions in the readme file without
> success.  When I use the tools to find the scanner I find it but I am
> having a problem changing permissions.
> Thanks in advance.
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>              to sane-devel-request at lists.alioth.debian.org

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list