[sane-devel] FI-4120C problem

Stefan Below stefanbelow at gmx.de
Thu Oct 25 10:09:19 UTC 2007


i have a big problem with the Fujitsu fi-4120C and Ubuntu 7.06/7.10 . I 
am using the SCSI-Interface with the Tekram DC-390F. The Scanner is the 
only scsi device.
The problem is, that the seems to be ok, but the frontend recived 
nothing. Saned crashed with the last message:
[saned] process_request: waiting for data connection
[saned] process_request: access to data port from ::ffff:
[saned] do_scan: start
[fujitsu] sane_set_io_mode
[fujitsu] 1 0x8056fd0
[fujitsu] sane_get_select_fd
[fujitsu] 0x8056fd0 -1
[saned] do_scan: trying to read 8188 bytes from scanner
[fujitsu] sane_read: start
[fujitsu] read_from_scanner: start
[fujitsu] read_from_scanner: si:0 to:4204200 rx:0 re:4204200 bu:65536 
[fujitsu] do_scsi_cmd: start
[fujitsu] cmd: writing 10 bytes
[fujitsu] cmd: >>
[fujitsu] 000: 28 00 00 00 00 00 00 fd ce 00
[fujitsu] in: reading 64974 bytes

An thats it.
I played a little bit with the option buffer-size , but same result. 
Then i compiled the newest CVS Version..... same thing.... Then i 
changed my scsi-card.... same error.....

I hope someone can help me...

More information about the sane-devel mailing list