[sane-devel] Epson DX7000F

Massimiliano Ciancio mciancio at tiscali.it
Wed Oct 31 19:28:12 UTC 2007

Hi all,
I'm using a new all-in-one Epson DX7000F 

The scanner device data are the following:

# lsusb
Bus 003 Device 003: ID 04b8:0831 Seiko Epson Corp.

# sane-find-scanner
found USB scanner (vendor=0x04b8 [Language Error], product=0x0831
[Language Error]) at libusb:003:003

# scanimage -L
No scanners were identified. etc etc....

# iscan
"Could not send command to scanner. Check the scanner status"

I tried to:

- insert usb 0x04b8 0x0831 into epson.conf / epson2.conf / epkowa.conf
- install libsane-extras
- download, compile and install iscan from avasys
- insert usb 0x04b8 0x0831 into snapscan.conf: the scanner starts but
it's all in black&green /this tip is in iscan/doc/epkowa.desc)
- write to avasys msg board (til no reply...)
- use scanner under a virtualized (VirtualBox) XP machine

none of this worked.

What can I try?

Do you think that I've some hope now or in the future for the
inclusion of this scanner in the eposn-backend?

Do you know if the avasys development is still alive?

Thanks in advance 

More information about the sane-devel mailing list