[sane-devel] incompatible iscan-2.11.0

Johannes Meixner jsmeix at suse.de
Tue Apr 22 15:01:12 UTC 2008


only by chance I detected on
that for certain models iscan-2.11.0 is used
(at least when one selects the "Perfection V500 Photo"
which requires iscan-plugin-gt-x770-2.1.0-0).
For other models (e.g. "Perfection 2480 Photo") there is
still iscan-2.10.0 shown (with iscan-plugin-gt-f500-1.0.0-1).

Unfortunately the iscan-2.11.0 NEWS file reads
does not work with *any* of the plugins that have a version number
less than 2.1.  Please use iscan-2.10.0 if you need such a plugin.

The problem is not the actual incompatibility.
The problem is that - as far as I see (*) - the other plugins
are not available for iscan-2.11.0 (i.e. with a version
number 2.1 or higher) - at least not for a "2480 Photo".

Therefore we cannot provide iscan-2.11.0 for openSUSE 11.0
because we cannot provide matching plugins for Epson's
proprietary crap.

Does Epson really like when their proprietary crap does no longer
work out of the box (at least on 32-bit Linux distributions)?

By the way regarding (*):
If there was a directory where all available plugins are listed,
I could check what is actually available.
I asked for such a directory several times but it seems
the Epson or Epson Avasys management is not interested
to help distributors to get their stuff well packaged.

Kind Regards
Johannes Meixner
SUSE LINUX Products GmbH, Maxfeldstrasse 5, 90409 Nuernberg, Germany
AG Nuernberg, HRB 16746, GF: Markus Rex

More information about the sane-devel mailing list