[sane-devel] question: sane(xsane) & umax astra 2100u scanner

pulsar.star pulsar.star at centrum.sk
Sun Aug 24 15:28:46 UTC 2008


I'm owner for now already a very old scanner umax astra 2100u.
I've already tried to use that device on linux some year ago, and have tried it now too in some hope something may changed.
But as i see the results, it didn't, look at the attachment. always the same result.
So, my question is, if there is any hope to fix this issue? Or rather to get rid of that device?

Because as it's mentioned to this 2100u model on "SANE - Supported Scanners" page, the STATUS should be GOOD, which by the legend means:	"Status: # good means the device is usable for day-to-day work. Some rather exotic features may be missing."

my scanner:

And if possible, i would be glad to fix this.
Thanks in advance for any answer.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: out.jpg
Type: image/jpeg
Size: 19542 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20080824/d2ea29e1/attachment-0001.jpg 

More information about the sane-devel mailing list