[sane-devel] Setting usb permissions by hand

Kanito 73 kanito73 at hotmail.com
Wed Aug 27 15:01:37 UTC 2008


I did already all what README.linux indicates but there´s no normal user access, tried the udev rules, tried to set 777 permissions by hand, verified configuration dozen times, but have no access... even tried to ´suid´ but xsane does not work throwing a  message that suid is not supported by gtk... :(

Thanks for your comments

> Date: Wed, 27 Aug 2008 14:54:39 +0000
> From: felipe.jensen.casado at estumail.ucm.es
> To: sane-devel at lists.alioth.debian.org
> Subject: Re: [sane-devel] Setting usb permissions by hand
> Did you read README.linux?
> It explains the permissions problems and how to solve them. The readme comes with the 
> sane-backends, and it is online at http://www.sane-project.org/README.linux
> Hope this helps. Greetings
> -- 
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>              to sane-devel-request at lists.alioth.debian.org

Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20080827/9ef8c219/attachment.htm 

More information about the sane-devel mailing list