[sane-devel] iscan questions Novell bugzilla #459215

Russ Fineman russbucket at nwi.net
Wed Dec 17 14:18:54 UTC 2008

On Tuesday 16 December 2008 3:35:31 pm you wrote:
> Olaf Meeuwissen <olaf.meeuwissen at avasys.jp> writes:
> > Russ Fineman <russbucket at nwi.net> writes:
> >> Also tried to enter it on
> >> https://www.avasys.jp/secure/english/linux_e/support_form.html but I
> >> get a list of apache and java errors. says cannot contact server. Do
> >> I need to log on some where to report this?
> >
> > You shouldn't have to log on to report anything.  Just confirmed your
> > observation.  I get the same myself.  I'll forward that to our support
> > people.
> I've been told this has been fixed now.  Your submission did get into
> the database so there is no need to resubmit.
> Hope this helps,
Thanks for the above. I now have a working version of Iscan with one problem.

I down loaded the tar.gz file and tried to compile it. But it ran into two 
dependences, whose files are not available on the opensuse repositories or 
webpin for openSUSE 11.0. I also downloaded the rpm package 
2.14.0-3.c2.i386.rpm from your website. It installed with YaST and runs. The 
defaust scan is a .png and scanning to file works with no problem. Scanning to 
printer now works but it will not print in color. My lpr command is:
  lpr -P Phaser_6120. if I put the -c in for color I get an error that cups no 
longer supports the -c option. This all used to work before my upgrade to KDE 
4.1.3, and a new 64 bit system. Is there a package like the propriatory driver 
or firmware I need to install. Under the 2.10 version was.

I will update the Novell bug later on this morning, time for some breakfast.

Oh my version of cups is:  

Again thanks for all your help!!
Registered Linux User #441463

More information about the sane-devel mailing list