[sane-devel] "no devices available"

earther at eartherdesigns.com earther at eartherdesigns.com
Wed Jun 18 00:03:04 UTC 2008

Apologies if this is the wrong place to post this.  I gave been trying  
to get my old HP ScanJet 3300C to work all afternoon.  Have searched  
here and there (including Ubuntu Forums) and tried several possible  
fixes but nothing has worked.

xsane used to be able to run this scanner perfectly but I haven't had  
to use it in a while.  Since the last time I fired it up, I moved to a  
new computer (but used the old hard drive with Gutsy on it).  In order  
to fix hibernation issues on the new hardware, I am running the Hardy  
2.6.24-16-generic kernel on Gutsy (don't want to upgrade to Gutsy  
quite yet).    I can still run xsane on Gutsy in Virtual Box (with the  
Gutsy kernel) but I can't run xsane on Hardy in Virtual Box.  So it  
looks like the problem is Hardy.

I added users to the scanners group as suggested in several places but  
it's still a no go.  Is there anyway to get this working?

Thanks for your patience.

More information about the sane-devel mailing list