[sane-devel] HP5400c--4th_time

m. allan noah kitno455 at gmail.com
Thu Mar 5 01:47:07 UTC 2009

2009/3/4 Nolan Cooper <4030man at gmail.com>:
> Ubuntu-8.04LTS
> Xsane-0.995
> HP5400c-usb
> The first time I plugged the HP in, it just worked. I scanned over 50
> photos, and saved to an external USB HD.  Opened one in GIMP, make 2 changes
> to photo and emailed to a daughter. Shut down programs.
> A couple days later I fired up Xsane to do more work. Clicked on <acquire
> image> scan came up with square
> pixels with square-stepped edges on the subject.
> After much googling and searching I could not fine the answer. I have
> reviewed all settings numerous times.
> I booted into XPsp2(home premium) and it produced the exact same result.
> I am at a totally lost state at this point. What do I do to get this working
> again??

Wait- so it is broken in XP as well as Linux? What makes you think it
is not a hardware problem?

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list