[sane-devel] Epson Stylus SX410 is not recognized although it is listed as supported

m. allan noah kitno455 at gmail.com
Fri May 14 10:32:49 UTC 2010

It is possibly just a permissions issue. Try it as root. If that
works, then we have to update udev/hal rules


On Fri, May 14, 2010 at 6:00 AM, kltrg <m.kltrg at googlemail.com> wrote:
> I'm sorry. I forgot to mention the version. 'scanimage --version' gives me 'scanimage (sane-backends) 1.0.20; backend version 1.0.20'.
> I now noticed that there is a support page for each version which I didn't see at all before. Obviously, I need to search for my scanner in http://www.sane-project.org/sane-backends-1.0.20.html#S-EPSON2 but it isn't there. That means it is unsupported in 1.0.20. Sorry for not reading closely enough.
> I now took a closer look to all those lists on your website and found the one that said the SX410 was supported. It's the "Current Stable SANE Version", which at this point is 1.0.21 I installed (before reading Olafs message) using a PPA from a Canonical employee (https://launchpad.net/~robert-ancell/+archive/sane-backends). 'scanimage --version' now gives me 'scanimage (sane-backends) 1.0.21cvs; backend version 1.0.21' but the problem is still the same: 'sane-find-scanner' detects the SX410 but 'scanimage -L' sais it's still not supported.
> I do now have the 1.0.21 backends, right? So why would I need to install the epkowa backend as Olafs suggested?
> Thanks for your help so far!

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list