[sane-devel] Epson Stylus SX410 is not recognized although it is listed as supported

kltrg m.kltrg at googlemail.com
Fri May 21 07:48:49 UTC 2010

Am 17.05.2010 03:30, schrieb Chris Bagwell:
> So, kltrg, you'll need to get a newer version of sane-backends.  Hopefully,
> you can get the officially released 1.0.21 by now.

I tried to get the official release but it wasn't so easy.

Firstly, I tried to contact the person who own the PPA, no response.

Secondly, I tried to compile sane from source which didn't quite work. I don't know what I was doing wrong but whatever I did, the result was the same: no support for my scanner.

Thirdly, I looked into the Debian repositories and found the libsane and sane-utils packages (http://packages.debian.org/sid/amd64/libsane/download, http://packages.debian.org/sid/amd64/sane-utils/download) and installed them manually in Ubuntu. 'scanimage --version' now gives me 'http://packages.debian.org/sid/amd64/sane-utils/download' without any 'cvs' so I'm running the stable release, right?
Sadly, the scanner is less supported it was using the snapshot in the PPA. 'scanimage -L' doesn't list it any more.

I don't know what to do any more.

More information about the sane-devel mailing list