[sane-devel] Epson Artisan 710 support

Grant emailgrant at gmail.com
Fri May 21 20:32:01 UTC 2010

>>>> Thanks for the samples. I've never seen this particular problem before.
>>>> I'll
>>>> have to take a crack at seeing if I can reproduce this to make 100% sure
>>>> it's not an issue with your hardware. You'll have to hang tight before I
>>>> can
>>>> find an Artisan 710 and some free time to investigate.
>> I couldn't get hold of an Artisan 710, so I instead used an Artisan 700 as
>> you mentioned that the problem affected this scanner as well.
>> I tried scanning with scanimage at 75, 150 and 300 dpi both with the latest
>> development version of iscan and with iscan 2.21. Unfortunately, I was
>> unable to reproduce the problem seen in the sample image you sent me.
>> At this point I honestly don't know what the problem could be. A faulty USB
>> cable perhaps? Just grasping at straws here. I am going to ask around a bit
>> more to see if anyone else has seen this phenomenon before. I'll let you
>> know if I dig anything up, but I wouldn't hold my breath.
> Just for the record, I tried another USB cable with the same results.
> I was also using the scanner connected to a scan server before, and I
> just tried it connected directly to my laptop with the same results.
> - Grant

I made an interesting discovery.  If I scan the image via the
scanner's front panel to a memory card, the horizontal line artifacts
do not appear.  300x300 dpi is the resolution that creates the
artifacts via epkowa, and scanning via the front panel appears to scan
in the same resolution judging by a comparison of both images' pixel

- Grant

More information about the sane-devel mailing list