[sane-devel] Epson Stylus SX410 is not recognized although it is listed as supported

m. allan noah kitno455 at gmail.com
Wed May 26 12:50:29 UTC 2010

Ok, lets get a debugging log:

SANE_DEBUG_EPSON2=255 scanimage -L 2>sx410.log

then send sx410.log to the list, compressed if its > 100K.


On Wed, May 26, 2010 at 4:06 AM, kltrg <m.kltrg at googlemail.com> wrote:
> Am 26.05.2010 01:28, schrieb Alesh Slovak:
>> Have you tried this PPA?
>> https://launchpad.net/~pzinin/+archive/pashazz-sane
> I hadn't found this PPA during my previous searches. I installed the packages from there and I now have 'scanimage (sane-backends) 1.0.22git; backend version 1.0.22' but the 'scanimage -L' still doesn't detect my scanner, even when I'm sudo.
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>             to sane-devel-request at lists.alioth.debian.org

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list