[sane-devel] Scanner Epson Perfection 1250 Photo on Ubuntu Lucid 10.04

Françoise Del Socorro waterreedshimmer at yahoo.com
Mon Mar 21 08:50:56 UTC 2011

Hello, I have Ubuntu Lucid Lynx 10.04 with 2.6.32-30-generic kernel and gcc 
version 4.4.3 on HP Compaq Presario CQ70-105EF  (Intel(R) Pentium(R) Dual  CPU  
T3200  @ 2.00GHz)

And I have been trying to install :
Epson Perfection 1250 Photo flatbed scanner
 - Vendor :  0x04b8
 - Product :  0x010f
 - Chip : LM9832/3

The scanner is compatible :
- sane-epkowa wich was released on Ubuntu 9.10 Karmic: sane-epkowa.5.gz provided 
by: libsane-extras_1.0.19.11ubuntu2_i386
 GT-7200U Perfection 1250 - Perfection 1250 PHOTO
 But I have a libsane-extras in synaptic under Lucid.
 scanimage -d epkowa -T 
 -> makes the scan react (PASS) but modprobe says module not found, so I believe 
epkowa isn't installed. Besides epkowa command-line doesn't exist.
 sudo gedit /etc/sane.d/dll.conf
 -> epkowa #I've added it
 sudo gedit /etc/modules
 -> epkowa #I've added it
- sane-plustek wich is included in Ubuntu 10.04 Lucid: sane-plustek.5.gz 
provided by: libsane_1.0.20-13ubuntu2_i386 wich is the one I have.

What I've tried to do so for:
firefox http://www.avasys.jp/lx-bin2/linux_e/scan/DL1.do
sudo alien -d -k iscan-2.10.0-1.c2.i386.rpm
sudo alien -d -k iscan-plugin-gt-7200-1.0.0-1.c2.i386.rpm
-> Then I've installed the deb with sudo dpkg -i

I can't install iscan-2.10.0 because it can't find package imlibgdk although 
I've installed it from RPM (I am DEB): sudo alien -d -k 

I've also tried some tips like:
sane-find-scanner | grep "found USB scanner"
-> found USB scanner (vendor=0x04b8 [EPSON], product=0x010f [EPSON Scanner 
010F], chip=LM9832/3) at libusb:006:002
sudo gedit /etc/sane.d/genesys.conf
sudo gedit /lib/udev/rules.d/40-libsane.rules
-> add vendor and product

sudo scanimage -L
device `plustek:libusb:006:003' is a Epson Perfection 1250/Photo flatbed scanner
device `gt68xx:libusb:006:003' is a unknown manufacturer unknown device -- use 
override to select flatbed scanner

Thank you greatly for your help,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20110321/816b38b0/attachment.htm>

More information about the sane-devel mailing list